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Microsoft Publisher is a desktop publishing program that allows the user to create items such
as newsletters, brochures, signs, banners, calendars, and much more!  Hang on to your hat
and get ready for a whirlwind tour of what Publisher can do for you!

8 After double-clicking on the program icon to start MS
Publisher you are presented with a catalog window asking you
to choose what it is that you want to create:
♦ Publications by Wizard
♦ Publications by Design
♦ Blank Publications
♦ Existing Publications

8 For this training session, I would like to concentrate on using
the Publications by Wizard .  This is a good introduction to
what the program can do!

Publisher Basics
Before we get started we need to talk about the way Publisher
uses "frames".  There are four frame types:

♦ Text Frames
♦ Table Frames
♦ Picture Frames
♦ Word Art Frames

Any time you want to add something to a Publisher document, you
will first need to select the appropriate tool and then click and
drag to draw the frame for the item.

Banners
Starting the Wizard

8 Choose the Banners Wizard
8 From the listed types select the "Welcome" banner
(On left-hand side of the screen)
8 From the Welcome choices select "Welcome Back"
8 Click on the Start Wizard button
8 The Banner Wizard stays open along the left-hand

side and in the right-side you will see the actual banner
8 Click Next to begin the Wizard
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8 You will be asked to select how long you want your banner to be - make the appropriate choice
(There is a custom button available if none of the selections listed meet your needs!), click
Next

8 You will be asked to select how tall you want your banner to be - make the appropriate choice,
click Next

8 You are then asked where you would like to have your graphics placed - Left, Right, Both Sides,
or None - make your choice then click Next

8 Decide if you want a border included or not
8 Click on Finish
8 Click the Hide Wizard button  - this minimizes the Wizard but he is

always available to make changes to your publication

Customizing Your Banner Text
8 Click on the banner after it says "Welcome Back"
8 Add "to" and your school name or another word or phrase (Welcome Back to School)
8 If you would like your text to be in a different color, select your text by clicking and dragging

to highlight and use the Format pull-down menu and select Font
8 From here you can change the Font style, size, color, and type

Customizing Your Graphics
8 You can change the image on the banner by double-clicking on top of it
8 This pulls up the Clip Art Gallery
8 Type in a keyword or subject to search for it
8 Scroll through choices and find the graphic

that you want to use.  Click on Insert.
8 Your image will be placed onto your banner (if you told the

wizard that you wanted an image on each end of the banner
- this only replaces one of them - you will need to change
the other one by hand also or copy and paste the new
image!)

8 To spice up your graphics a little, select them both by
clicking on one of the graphics and then hold down the
shift key.  Now click on top of the second graphic.  Both of
them should now have handles on them!

8 You can now add a fill behind the graphic and/or place a
frame around them by using the special graphics toolbar.

8 If you choose different colors, etc, make sure that you Apply and
then say OK otherwise your changes may not take

Changing the Banner Border
8 Click on top of the existing frame to select it (get a handle on it!)
8 To change the border you can do so using either the Format pull-down menu or use the

Line/Border-style icon on the toolbar
8 Select  More Styles
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8 Use either the Line Border or BorderArt tab and select the new border/frame that you want
8 Select the new frame that you would like to use and if you would like to change the size or the

color do so in this window also
8 Remember to Apply and then say OK
Printing and Saving your Banner
8 If you would like to save this banner, go to the File pull-down menu and select Save As - choose

where you want the publication saved (A drive, C drive, etc.) and give it a name
8 To print the banner, go to File and select Print
8 Your banner will need to be assembled to be ready for use.  Just align the crop marks!
8 Be aware that a message may appear prior to your banner printing saying that you need to

change the dpi (dots per inch) for the banner.  You will need to change this using the Print
Properties button.  Go to the Graphics tab and beside where it says Resolution and lower the
dpi.

Signs
Starting the Sign Wizard
8 Start the Sign Wizard as outlined in part one (Banners)
8 Choose the "Gone Fishing" sign
8 Click on Start Wizard
8 Even though there are more choices given for the sign few of them work, we will

adjust the parts of the sign manually.
8 Click on Finish
8 Click on Hide Wizard
Customizing Your Sign
8 Place your cursor after the word "Fishing" and press the backspace key to delete the text
8 Replace it with "Gone to Lunch"
8 Publisher will adjust the font size to accommodate the amount of text that you place in it!
8 Pull the text box up from the bottom and resize it
8 Click on top of the text "frame" to select it
8 Click on the Paint Can and select More Colors
8 Select the color that you want, click on Apply, then OK
8 With the text frame still selected, click on the Line/Border button
8 Select one of the line styles, click on Apply and then OK
8 Click on the Text Frame tool
8 Click and drag to draw a new text frame below the one already showing
8 Change the font size and enter the times when you eat your lunch
8 Center the text, change the style and color if you want
8 Put a frame around this text using the Line/Border tool
8 You can add text boxes anywhere else you want on your sign!
Changing the Clip Art on Your Sign
8 Double click on the picture at the bottom of the sign
8 Choose the Food and Dining category
8 Find a graphic that you want to place on your sign
8 To add more graphics, (without anything selected on your sign) go to Insert and pull-down to

Picture and over to Clip Art
8 Select the graphic, click and move the graphic to where you want it, or resize it
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8 Add more graphics to your sign!
Printing and Saving Your Sign
8 If you would like to save this sign, go to the File pull-down menu and select Save As - choose

where you want the publication saved (A drive, C drive, etc.) and give it a name
8 To print the sign, go to File and select Print Setup

♦ The paper orientation can be changed from portrait to landscape
♦ The paper size can be changed
♦ When finished making changes click OK

8 Go to File and select Print then click OK

Calendars
Starting the Calendar Wizard
8 Choose the Calendar Wizard
8 Select the Full Size Calendar
8 Select the design that you prefer and click on the Start Wizard button
8 The Calendar Wizard opens along the left-hand side of the screen and the

calendar opens in the right-hand
8 Click Next to start the wizard and design your calendar
8 Choose the Color Scheme that you want for your calendar, click Next
8 Choose the Orientation of your calendar, click Next
8 Choose whether you want a Monthly or Yearly calendar
8 To change the dates on the calendar, click on the button provided then click Next
8 Decide if you want to include a schedule of events, click Finish
8 Click on the Hide Wizard button to minimize the wizard
Customizing Your Calendar
8 Now you can customize the text on the calendar by adding your name, address, phone number,

email address, or other important information including dates on your calendar!
8 You can format the text by using the icons on the toolbars or the Format pull-down menu
8 Add graphics if you want!  Be sure to use the toolbar along the side or go to Insert -> Picture ->

Clip art

Printing and Saving Your Calendar
8 To save the calendar, go to File and pull down to Save As
8 Decide where you want to save the calendar to and what you want to name it
8 Go to File and pull-down to Print to get a "hard copy" of the calendar

Certificates
Starting the Certificate Wizard
8 Choose the Award Certificate Wizard
8 Once you have selected the wizard, you will be prompted to select what

type of paper you are using - Plain or Special (certificate paper) - for
today's session please choose Plain paper!

8 Choose the type of certificate you would like to create (maybe the
Certificate of Achievement?) then click on the Start Wizard button

8 The Award Certificate Wizard opens on the left side of the screen and the certificate appears
on the right
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8 Click Next to begin the Wizard and design your certificate
8 Select your Color Scheme and click Next
8 Click on Finish
8 Click on the Hide Wizard button to minimize the Certificates Wizard
Customizing Your Certificate
8 Enter the information required (recipient's name, etc.) onto the certificate
8 If you want to select a different font, style or color use the icons on the toolbar or go to

Format and select Font
8 Remember that you can also resize or move the text boxes to another location!
8 Add some clip art if you want by going to the toolbar on the left side of the screen or to Insert

-> Picture -> ClipArt
Printing and Saving Your Certificate
8 To save your certificate, go to File and pull down to Save As
8 Decide where you want to save the certificate to and what you want to name it
8 Go to File and pull-down to Print to get a "hard copy" of the certificate

                     Brochures
Starting the Wizard
8 Choose the Brochures Wizard
8 From the listed types, select one that you would like to create

(there are informational, event, and fundraising brochures just to
name a few!)

8 Click on the Start Wizard button
8 The Brochure Wizard stays open along the left-hand side and in the right-side you will see the

actual brochure
8 Click Next to begin the Wizard
8 First, you will be asked to select what color scheme you want for your brochure, click Next
8 You will then be asked to select what size paper you will be using,  for our activity today select

8 1/2" by 11", click Next
8 Choose whether you want to have a place included for an address, for our activity today select

No, click Next
8 Choose whether you want to have a form included with your brochure, again, for today say None,

click Finish
8 Click the Hide Wizard button  - this minimizes the Wizard but he is

always available to make changes to your publication
The Outside of Your Brochure
8 You will first be shown one side of your brochure
8 Click in the various text boxes to make changes to what is

there.
8 If you would like your text to be in a different color, select

your text by clicking and dragging to highlight and use the
Format pull-down menu and select Font

8 From here you can also change the font style, size, color,
and type
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Customizing Your Graphics
8 You can change the image on the brochure by double-clicking on top of it
8 This pulls up the Clip Art Gallery
8 Type in a keyword or subject to search for it
8 Scroll through choices and find the graphic

that you want to use.  Click on Insert.
8 To spice up your graphic a little, select it by clicking once on top of it
8 You can now add a fill behind the graphic and/or place a frame

around them by using the special graphics toolbar.
8 If you choose different colors, etc, make sure that you Apply and then say OK otherwise your

changes may not take
The Inside of Your Brochure
8 Click on the various titles or text areas and make the changes that you want
8 If you want to replace any of the graphics, double-click on them and go to the clip gallery.

Make sure you look at all the great graphics that are available with this program!
8 You can also play with the shading and framing on this part of the brochure!

Newsletters
Starting the Wizard
8 Select Newsletter from the list in the Wizards area
8 From the available choices in the Newsletters, choose the Kidstuff

Newsletter
8 Click Start Wizard, select Next to begin
8 Choose a color scheme and press Next
8 Select the number of Columns - 3
8 Do you want a placeholder for customer's address - Select No
8 Select Single Sided then click on Finish
8 Click once on Hide Wizard
Getting Familiar with the Newsletter Features
8 The newsletter has four pages - the arrows beside PAGE 1 allow you to move forward and

backward between the various pages
8 F9 allows you to zoom in and out to view the document
8 Deleting a page can be done by going to Edit and then Delete Page
8 The Locking and Unlocking the Group Objects button allows you to move or change items as a

group or individually
Customizing Your Newsletter
8 Delete pages 3 and 4 from your newsletter (Edit->Delete page)
8 Zoom in on your page either using the Zoom button or pressing F9
8 Click on the top picture frame (hands) and the Ungroup Objects button appears
8 Click once on top of that button to ungroup that object (this would allow you to modify EACH

hand individually!)
8 Click off the side of the newsletter
8 If you would like to move the hands as a group, you could click on top of the first hand, then

press the Shift key, then click on each of the other hands.  This "groups" them together so you
can move them all at one time!
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Entering and Formatting Text
8 Click on top of the title of the Newsletter.  The text should automatically be selected, if not

press the Control Key and A at the same time.
8 Type in the name of your newsletter - EX: School Times.  Notice that the text changes in size

to accommodate the frame and the amount of space.
8 Change the title of the Lead Story - EX: Teachers learn MS Publisher '98
8 Click in the area below the headline and delete the current text
8 Type your article here - As you are typing notice that the text will automatically flow from one

frame to the next!
8 Change the other text on this page of your newsletter as you need to following the same

procedures as outlined above
Changing Clip Art
8 To change the clip art that the wizard assigned to this newsletter, double-click on the graphic

itself.
8 Click on whatever category you want your clip art to come from or type in a subject to look for.
8 Click once on your choice to select it.  Click on Insert to place it on your newsletter.  Default

sizing will control the size of your selection and will replace the original art with your new.
8 Change the other clip art or lines and such on this page of your newsletter using the same

procedure as outlined above.
Other Creative Ideas
Use Word Art to add article titles!

• Click once on the WordArt Frame tool
• Click and drag the cursor to draw a WordArt frame
• A separate dialog box opens for WordArt
• Type your text in the window that says "Type your text here1"
• Close the window
• A different toolbar will appear across the top of your screen
• Click on the diagonal striped button (your shading tool)
• With the Shading Tool open experiment with changing the color and pattern
• Click on the arrow beside the Font name (where it says plain text) and choose what
shape you want your WordArt to be

• Add a border or shadow using the buttons on the toolbar or the pull-down
menus

• Change the Font Style or Size - but be aware that the program uses the font size that
it feels will work best

Add tables to show data!
• Click on the Table Frame tool
• Click and drag the cursor to draw your table
• A Create Table dialog box appears
• Select the number of columns and rows that you need
• Choose a table format (Scroll through the list to see what all is available)
• Enter your data - press tab to move between the cells
• Click and drag to select the entire table - now play with the alignment, the font size,
and the style choices
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8 Select File and then Save.  Click on Save button.
8 Select where you want the newsletter saved to and what you want it named
8 To  Print the newsletter, go to File and then Print .  Click OK.

Publisher Ideas and Projects!
Banners -

Any topic or curriculum concept
Bulletin Boards or special events

Signs -
Post rules and procedures and directions
Advertise events

Post Cards -
From a country with cultural details
From a book character with story details
From a planet with scientific information

Brochures -
Replace book reports
Country research
Science unit or project

Menus -
Foods from countries researched (Social Studies/Foreign Language classes)
Foods studied and prepared in Home Economics

And much more!!!!
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