KidPix Kreations

What is KidPix Studio?

KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?

VVVVYVYY

Kid Pix — isadrawing and painting program.

Wacky TV —isamovie viewer that aso allows you to view dides that you have created!

M oopies — animates your tools and allows your stamps, brushes, etc. to move!
Stampimator — a theater stage where stamps are the actors!

Digital Puppets — computerized puppets you control with your keyboard!

SlideShow — everything comes together and you can show off the artwork you have created!

What arethe parts of my screen?

>
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1

Lo

Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow

1

. Go back to the Picker and select SlideShow.
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Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.
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KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1
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Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow

1

. Go back to the Picker and select SlideShow.
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Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1
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Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3

Lo

o

o

7.

8.
9

1
1

Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow

1

. Go back to the Picker and select SlideShow.



o u

Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.



KidPix Kreations

What is KidPix Studio?

KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?

VVVVYVYY

Kid Pix — isadrawing and painting program.

Wacky TV —isamovie viewer that aso allows you to view dides that you have created!

M oopies — animates your tools and allows your stamps, brushes, etc. to move!
Stampimator — a theater stage where stamps are the actors!

Digital Puppets — computerized puppets you control with your keyboard!

SlideShow — everything comes together and you can show off the artwork you have created!

What arethe parts of my screen?

>
>

>
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.

Y
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1

Lo

Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow

1

. Go back to the Picker and select SlideShow.



o u

Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.



KidPix Kreations

What is KidPix Studio?

KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?

VVVVYVYY

Kid Pix — isadrawing and painting program.

Wacky TV —isamovie viewer that aso allows you to view dides that you have created!

M oopies — animates your tools and allows your stamps, brushes, etc. to move!
Stampimator — a theater stage where stamps are the actors!

Digital Puppets — computerized puppets you control with your keyboard!

SlideShow — everything comes together and you can show off the artwork you have created!

What arethe parts of my screen?

>
>

>
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.

Y
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1

Lo

Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow

1

. Go back to the Picker and select SlideShow.
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Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.



KidPix Kreations

What is KidPix Studio?

KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?

VVVVYVYY

Kid Pix — isadrawing and painting program.

Wacky TV —isamovie viewer that aso allows you to view dides that you have created!

M oopies — animates your tools and allows your stamps, brushes, etc. to move!
Stampimator — a theater stage where stamps are the actors!

Digital Puppets — computerized puppets you control with your keyboard!

SlideShow — everything comes together and you can show off the artwork you have created!

What arethe parts of my screen?

>
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1

Lo

Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow

1

. Go back to the Picker and select SlideShow.
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Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.



KidPix Kreations

What is KidPix Studio?

KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?
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Kid Pix — isadrawing and painting program.

Wacky TV —isamovie viewer that aso allows you to view dides that you have created!

M oopies — animates your tools and allows your stamps, brushes, etc. to move!
Stampimator — a theater stage where stamps are the actors!

Digital Puppets — computerized puppets you control with your keyboard!

SlideShow — everything comes together and you can show off the artwork you have created!

What arethe parts of my screen?

>
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1

Lo

Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.

Creating a SlideShow
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. Go back to the Picker and select SlideShow.
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Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.



KidPix Kreations

What is KidPix Studio?

KidPix Studio gives kids lots of easy-to-use tools for making pictures with the computer. It
includes the drawing area, the toolbar, the color palette, and six different choices as to the type of
artwork that can be created!

What arethe six different choicesfor projects and what does each do?
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Kid Pix — isadrawing and painting program.

Wacky TV —isamovie viewer that aso allows you to view dides that you have created!

M oopies — animates your tools and allows your stamps, brushes, etc. to move!
Stampimator — a theater stage where stamps are the actors!

Digital Puppets — computerized puppets you control with your keyboard!

SlideShow — everything comes together and you can show off the artwork you have created!

What arethe parts of my screen?
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The drawing areais in the center of the screen and all of the tools can be used herel

To the left of the drawing area, you will see the Toolbar. Select the drawing tool you want
by single clicking on it.

The tools let you choose how you want them to draw. These are called Tool Options. Look
beneath the drawing area for the Tool Options Tray. Single click the option you want to
select it.

Some of your tools have more than one tray of options. Click the arrows at the right end of
the Tool Options tray for even more choices.

At the top of your screen you will see the Menu Bar: which includes File, Edit, Toolbox,
Goodies, and Speech.

The File Menu gives you the commands for opening and saving files, printing, and going
back to the picker screen to change project types.

The Edit Menu lists the commands for making changes to your picture such as

The Toolbox Menu alows you to control how KidPix works.

The GoodiesM enu gives you more ways to use the basic tools )such as pick a stamp set
which gives you more rubber stamps).

The Speech M enu alows you to hear text you have added to your picture read out loud.

WhaI aremy tools and how do they work?

» Wacky Pencil — use this to draw free-form lines. There are two options alowing you to
select a square- or circle-shaped pencil point. You can aso select the Tint option which
creates a tranducent effect and the Mystery option creates a rainbow effect.

Line—usethisto draw straight lines. You'll be able to select the line width and pattern. The
Mystery option creates a surprise effect! Y ou can also draw angles by pressing the Shift key
while using the line tool!



» Rectangle— use this to draw rectangles with various patterns. Y ou can choose a pattern to
fill with from the Tool Optionstray. The Mystery option fills your object with rainbow
colors. (To draw a perfect square, press the Shift key while using the tool)

» Oval — usethisto draw ovals with various patters. Y ou can choose the fill pattern from the
options tray. The Mystery option produces arainbow oval. (To draw acircle, press the Shift
key while using the tool)

» Wacky Brush — use this to draw things such as spirals, bugs, pyramids, or other great
objects, just click the wacky brush tool and then select an option from the tool options tray.
Click and drag the brush to paint! (Try holding down the Control and Shift keys for extra
effects)

» Paint Can —usethisto fill al or part of your picture with colors or patterns. Click the Paint
Can tool and then select afill color/pattern from the tool options tray. Click an areain your
picture to fill!

> Electric Mixer — use this to transform your drawing! Click the tool and then select an option
from the tool optionstray. Then click on your picture and watch what happens. (Try holding
down the Control and Shift keys for extra effects)

> Eraser —thefirst four erasers work like pencil erasers, just click and hold and drag to erase
part of your picture. Other erasers erase your whole picture with just one click. The Mystery
option offers a specia surprise. When you scrub away at your picture, a hidden pictureis
revealed. You can select different sets of hidden pictures by selecting the Pick hidden
pictures command from the Goodies menu.

» Talking Alphabet Stamps — select the tool and then select a letter. Each letter or number in
the tray will call out itsname. Click in the drawing area to stamp with the letter you selected.

> Typewriter - click the typewriter tool to select it and the options will appear across the

bottom. These options will allow you to change the font, the size and the style.

Rubber Stamps- click on the Rubber Stamp tool for a selection of colorful stamps. To edit

a stamp, double-click the stamp you want to edit or select Edit a Stamp from the Toolbox

menu.

Moving Van - choose the moving van tool to pick up and move a section of your picture to

another spot or to copy and paste a section.

Eyedropper - use the Eyedropper to select a color from your picture.

Undo Guy - choose the Undo Guy to undo the last action that was done.

Color Palette - this palette offers you 112 colors to choose from.
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Now that you know all of that! Let'spractice using the program to create a drawing!

Picture #1
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Click the Pencil icon and choose the color green from the color palette.

2. Now draw aline across the bottom of the page where you would want some grass. Be sure to
connect up with the sides of the screen/page. (Your mouse controls the pencil strokes -
holding the mouse button down and moving creates aline. Whe you lift your finger off the
mouse button, the line stops.)

3. Now click the Paint Bucket and leave the color as green.

4. Move the cursor, which now looks like a paint bucket, to the area below your green line and

click. The whole area below your green line should now be green. (If your whole picture

turned green, you did not connect the line with the sides of your screen. Click the "Oh No!
man in your toolbox and you can undo that step.)
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Let's use the Paint Bucket again and select the color blue and dump it above your grass.
Now go to the Stamp icon and click. (Y ou should now see arow of stamps across the bottom
of your screen. Find one you like and select it. If you don't see any that you like, click on
the arrow at the end of the row and you will see more choices!)

Once you click on the stamp that you prefer and the image will become your cursor. Now
move your stamp to the desired location and try this:

% Push the option key (the stamp gets big)

% Push the shift key (the stamp gets bigger)

% Push the option and shift keys together (the stamp gets biggest)

. Choose the location and size that you want and then click the mouse.

. Now save this picture by going to File - choose Save - and namethis" kreation" Picture

Picture #2
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Go to the File menu and choose New.

Choose the Circle Tool and the Color Black (Across the bottom of your screen you should
see some new choices on how to fill your shape. Play around and select one! ) Click and
drag. Asyou drag you create acircle.

Choose the Square Tool and another color and do the same as above.

Fill your screen with shapes.

Choose the Paint Bucket and a bright color such asred. Dump it for your background.
GototheFile menu - choose Save - and name this" kreation” Picture #2

Picture #3
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Go to the File menu and choose New.

Click the Paintbrush and select a color from your palette (Across the bottom of your screen

you will see avariety of choices for your brushtrokes.)

Try avariety of Brush sizes and experiment with different colors. Fill your page!

Let's say that you redlly don't like your artwork and want to get rid of some of it - or all of it!

Select the Eraser tool by clicking onit. (At the bottom of the screen again some new choices

appear. Thefirst four change the eraser size, one blows up your picture, one uncovers a

hidden image, and the last eight erase the entire page.) Choose one and erase part of your

masterpiece.

Choose the Dynamite and move it to the center of your picture and click.

Now go back and use al of your newly found skills to create another picture and this time

add some text before saving.

Click on the Letter A icon. Y ou should see some letters across the bottom of your screen.

. Hold down the Shift key to make the letters larger and don't forget that you can change the
colors of the letters as well!

0. Type "THE END" on your picture.

1. Go to File and Save this "kreation" as Picture #3.
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. Go back to the Picker and select SlideShow.
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Once you have entered the SlideShow area, you should now see a series of trucks on your
screen. Your mission - should you choose to accept it - isto fill three of these trucks with
your "kreations."

Click the Picture Frame at the base of the of the first truck. (A screen pops up telling you to
Pick a Picture. You should see your "kreations' listed here. Select which picture you want
to appear in the first truck.)

Now you get to add some sound and atransition. See the musical note at the base of your
truck? See the square with the diagonal line through it? These allow you to select the sound
and select your transition. Experiment alittle bit, and when you find the one that you want,
press Select.

Continue with this process until you have filled three trucks with your artwork!

To view your SlideShow, go to Goodies and make sure that Manual Advance is On and that
you select Play Once.

Y ou can Save your show if you choose.

KidPix Tips

Never use the smallest pencil width, it istoo difficult for children (and some adults!) to be
sure that they have closed all their lines. Then when the paint bucket is used, paint inevitably
spills out!

Pictures look best when the children draw their own artwork and don't use the stamps!

The Mixer Tool will mess up your artwork fast! Be ready to use the "Oh No!" man or lose
al your work!

KidPix is not aword processor. Be sure that your typing is correct before you leave the text
tool. You can't just go back and insert your cursor where you want to make changes.

Allow the children to use the dynamite tool only twice or less in asitting. Without
headphones, the noise will drive you crazy!

The line tool is great for those students who say they can't draw anything. By pressing the
Shift key, the line straightens out even more.

Put lettering on the page after the background color has been added. Otherwise the holesin
lettering such as O and P are very difficult to fill.

Saving your SlideShow as "Stand Alone" allows anyone with KidPix to view your program
without the original artwork. This option is great for teachers who want to save their show to
disk and send to pen pals, coworkers, parents, etc.



